Gooman

Forum Replies Created

  • In reply to: Can't see LightWaveRF in Google Assistant app

    November 27, 2017 at 11:07 #24564
    Gooman
    Participant

    Solved that – thanks for the help!

    In reply to: Google Home And LWRF

    November 27, 2017 at 07:16 #24563
    Gooman
    Participant

    My 401 error only seems to be when using GA on iOS. Got it sorted on Android now!

    In reply to: Lightwaverf 3 gang dimmer.

    November 27, 2017 at 07:14 #24562
    Gooman
    Participant

    Yep, double box needed. The Lightwave innards take up 25mm depth but not all the way to the edge, so 25mm depth is sufficient if you have enough cable length to be able to route the wires around the outer edge of the box (just done this myself).

    If they need to go across the centre you’ll need 35mm depth.

    In reply to: Google Home And LWRF

    November 24, 2017 at 16:11 #24551
    Gooman
    Participant

    Me too. I get a 401 error after authenticating and accepting the permissions.

    In reply to: Can't see LightWaveRF in Google Assistant app

    November 24, 2017 at 16:07 #24550
    Gooman
    Participant

    Ah, I get it … you have to go Settings->Services->Home Control

    I was doing Explore->Home Control and not finding anything.

    Next problem … after selecting Settings->Services->Home Control->LightwaveRF I get to the auth.lightwaverf.com page and enter my username and password. I get the “Google Conversations” page that asks me to Accept the permissions.

    I then get a 401 error – “Your client does not have permission to the requested URL”

    In reply to: Can't see LightWaveRF in Google Assistant app

    November 24, 2017 at 12:46 #24540
    Gooman
    Participant

    I don’t get a “Home Control” option in Settings.

    LightWave support have told me that it *only* works if you have a Google Home – Assistant on a phone without a Google Home won’t work.

    I’ve pointed out that if this is the case then the main page of the website is very misleading, since it just says “works with Google Assistant”

    Guess I’ll just use IFTTT then …

    In reply to: Can't see LightWaveRF in Google Assistant app

    November 23, 2017 at 19:46 #24535
    Gooman
    Participant

    One more point – I don’t have a Google Home, aiming to do it just through Google Assistant on my phone.

    Anyone else had success this way?

    Gooman
    Participant

    Problem solved … dimble-brain here had wired the load to the “S” connections rather than “switched”! Luckily no damage done, and all now working well.

    Gooman
    Participant

    A further note … I remember reading somewhere that the 3 gangs are in series somehow.

    Each lighting group in the setup above have their own live. Master-1 and Master-3 are powered from a separate circuit from Master-2 … is this the likely cause of the problem?

    If so, how should I wire them to solve it?