Unable to control lightwave devices remotely using JSJS cloud

  • March 8, 2016 at 08:34 #21250

    Hi,
    I have recently purchased the lightwave link (new model), along with 3 double sockets and a dimmer switch. All is working fine when im on my local Wifi network. However when i try to control the devices remotely using a 3/4g connect, nothing happens, the devices are not being controlled. I have tried putting the ios app into remote mode and still nothing happens. This is very concerning as i purchased the devices so i can control them when im away from home on business.

    The router i have is a virgin media super hub and i have lowered the firewall settings to low.

    Could you please help, as this is quite urgent.

    kind regards,
    Mr Brampton

    March 9, 2016 at 10:43 #21258
    Grunthos
    Participant

    Chris,
    I’m not an expert but so far as I can tell, when you’re away from your local WIFI your commands are routed via the Lightwaverf servers. For this to work you must be correctly registered and logged in via your lightwaverf app.
    Check the settings in the app (particularly the MAC of your hub) maybe try logging out and in again.
    If all else fails, raise a help ticket with LWRF.

    When it works, it works pretty well…

    March 13, 2016 at 19:55 #21273
    GlynH
    Participant

    Chris,

    When it works, it works pretty well…

    If you can put up with the annoying delay between pressing the function and the light actually doing what it should!

    -=Glyn=-

    March 13, 2016 at 20:01 #21274
    GlynH
    Participant

    Duplicate post as couldn’t get the quote function to work properly…and still not working!

You must be logged in to reply to this topic.