New master / mood switch not pairing

  • August 23, 2013 at 09:35 #8766
    SadGamerGeek
    Participant

    Hi,

    I’ve bought a couple of new mood switches. One of them has paired up a treat but the other doesn’t want to. I tried a couple of relays with it but both didn’t recognise the switch. They paired up OK with the other switch.

    The battery must be OK, as the light comes on, but it actually stays on for quite a few seconds when I press any button, compared to the much shorter period for my one that paired up OK. Should I just get a replacement (B&Q so not too much hassle), or have I overlooked some important meaning to the long period the light stays on for?

    Richard

    August 23, 2013 at 10:00 #8767
    Matt
    Participant

    Is it in M rather than I/O mode? There’s a tiny switch on the back.

    Low battery is indicated by an amber instead of blue light.

    Matt

    Lighting: LWRF LED strips, In-line dimmers, In-line relays and Plug-in modules,
    Inputs: Master mood switch, Magnetic door sensors, Handheld remote,
    Controller: Domoticz running on Raspberry Pi with RFXCom. Plus recently a stack of Z-Wave units!

    August 23, 2013 at 10:20 #8768
    SadGamerGeek
    Participant

    I tried it in both modes but no luck either way.

    I’m pretty sure the light was blue – I’ll check when I get home.

    Cheers.

    August 23, 2013 at 10:49 #8769
    Matt
    Participant

    On my master mood switch the blue light comes on for about 1 sec for the two main buttons and about 2 secs for the four mood buttons.

    Lighting: LWRF LED strips, In-line dimmers, In-line relays and Plug-in modules,
    Inputs: Master mood switch, Magnetic door sensors, Handheld remote,
    Controller: Domoticz running on Raspberry Pi with RFXCom. Plus recently a stack of Z-Wave units!

    August 23, 2013 at 20:14 #8777
    Justin
    Participant

    I had a similar problem. I changed the battery on a brand new switch, problem solved.

    Wifi link, plug in adapter's, wall and mood switches. Heating controls sometime?? We'll see. Lol

    August 24, 2013 at 16:50 #8778
    SadGamerGeek
    Participant

    As it was new and from B&Q, I took it back to them and got it replaced. New one works a treat.

    It’d be interesting to know if that long (probably 10 seconds or more) period of illumination means something though…

You must be logged in to reply to this topic.