new lightwave link flashing red

  • May 27, 2017 at 19:00 #23730

    Hi, just bought the lightwave rf link and followed instructions but it just constantly flashes red and doesn’t seem to connect to anything whatsoever. Can someone please tell me what I’m doing wrong before i throw it out of the window?

    May 28, 2017 at 17:44 #23731

    Flashing red means it’s having trouble connecting via your router.

    If you have BT internet and have a HomeHub 5 router, try connecting the LightwaveRF Ethernet cable into port no. 4 on the router.

    If, however, you have a HomeHub 4 it’s probably the Smart Setup feature of the router, so use your internet browser to adjust the Home Hub settings by going to http://bthub.home and then clicking ‘Advanced Settings’. In this section, select ‘Home Network’ and choose to disable the ‘Smart Setup’ feature.

    Failing that, if possible, try using an alternative Ethernet cable to ensure that there isn’t a cable fault. Also, make sure that there are no non-standard firewall/port forwarding rules on your network (the Lightwave Link operates on ports 69 & 2011 on UDP for remote connectivity and 9760 & 9761 for local connectivity).

    My Mazda CX-3 Blog:
      Home automation: 1 x LW930 Lightwave Link / 4 x LW400WH Dimmer / 1 x LW205 Wire-Free Switch / 6 x LW381 Basic On/Off Socket / 1 x LW830 In-line Relay 3000W / 1 x Echo / 2 x Echo Dot / 1 x Harmony Companion.
      May 29, 2017 at 06:55 #23732

      Hi, thanks for the reply really appreciate it. I have a new sky router but tried on my old sky router and that didn’t work either.

      Also changed the Ethernet cable to no avail. It constantly flashes red never goes to green and never shows up in devices when I log into the router. I tried disabling the firewalls but I’m not sure if I done it right. Any more ideas as to why I cannot get it connected. Any help is much appreciated

      October 9, 2018 at 21:34 #25419

      Sorry to bring this back up but now I have red flashing light and no remote control. Local control still works! I did reboot it changed lan cable, different routerbut still it is not connecting to internet, and local control still works.

    You must be logged in to reply to this topic.