Blue flashing LED on the Link???

  • November 19, 2017 at 19:34 #24500
    micol
    Participant

    Hi,

    Does anyone know what the blue flashing LED means on the Lightwave Link (original one)? We had a power cut and after that my link unit has stopped connecting and it just constantly flashes a blue LED from the front. The LCD screen is blank. I’m guessing it’s dead but the fact that there is a blue LED flashing makes me wonder if i can do anything with it?

    Any help would be appreciated.

    Many thanks

    November 20, 2017 at 21:46 #24505
    davew21
    Participant

    I’m guessing you have already tried rebooting the link by removing the power to it for a few seconds, the usual problem with those is that they reboot far quicker than your broadband modem / cable modem and then they try and reconnect to LWRF servers, they only try a few times if there is no internet and then give up.
    Maybe yours has managed to lock up some how, maybe a power down for a few mins might cure it.

    Dave

    November 21, 2017 at 13:40 #24515
    micol
    Participant

    Thanks davew21 for your reply. I have indeed tried disconnecting and reconnecting, both for a few mins and a few days but nothing changes. As soon as the power is on the LED on the front flashes blue, roughly twice per second. The only thing i haven’t investigated is if it has anything to do with my router? Maybe it’s decided to start blocking it somehow? I think i’ll take a look.

    If anyone knows what the flashing LED’s mean that would be useful. There is nothing in the technical leaflet and Google only came up with flashing red LED info.

    Cheers

    November 24, 2017 at 08:06 #24538
    bulletprooffool
    Participant

    I have this EXACT problem.
    It has only just happened to a perfectly working link – I suspect there may be some firmware updates that have gone out to support the new devices – and these disagreed with the Gen 1 Links?

    November 24, 2017 at 17:49 #24552
    bulletprooffool
    Participant

    I fixed mine – after ordering a new one.
    The problem was a faulty power supply.
    I was still getting a blue light – but clearly not enough power.
    Dig through my trash box of old power supplies, found a 12V supply with a slightly higher amp rating (which is fine – the device only draws what it needs) – forced the plug on (the lwrf has a 2.3 pin, not a 2.1, but I had nothing to lose)

    New power supply = fixed lwrf link

    In case this doesn’t work – Maplin has the 930 version on £69 for Black Friday – with an additional £5 cashback voucher

    November 24, 2017 at 18:30 #24553
    micol
    Participant

    Thanks bulletprooffool,

    I ended up speaking to tech support at lightwave and sent it back to them for repair. They said it was a failed firmware and had to be reset by one of their technicians.

    They emailed me today to say it was in fact the power supply!!

    They have given me a new psu and sending it back. Excellent service I must say, and no cost either (apart from posting it to them).

    So case closed and hopefully if anyone else gets the flashing blue led they will find the answer here . Thanks for all your help

    October 12, 2018 at 16:34 #25422
    Pip
    Participant

    Thank you bulletprooffool and everyone who posted in this thread.

    Today my Lightwave link failed (JSJSLW500WH) with the blue flashing light. At first I assumed the the link had failed as the blue led was flashing, suggesting it had power.

    Following bulletprooffool’s advice, I tried a different power supply I had kicking around and hay presto problem solved!

    I am guessing that the cheap switch mode power supplies that came with these units are not reliable over time. My Lightwave link is an early version from a few years back.

    In the words of Dave Jones from EEVBlog. The first rule of trouble shooting is, “Thou shalt check voltages”.

You must be logged in to reply to this topic.